Results 1 to 3 of 3

Thread: Stop moving!

  1. #1
    Astroglide2015's Avatar
    Astroglide2015 is offline Main Sequence
    Points: 1,972, Level: 27
    Level completed: 72%, Points required for next Level: 28
    Overall activity: 59.0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!5 Threads Achievement!50 Posts Achievement!365 Days+ Registered Achievement!
    Join Date
    Mar 2018
    Location
    Concord, NC
    Posts
    90
    Points
    1,972
    Level
    27
    Thanks
    47
    Thanked 1 Time in 1 Post

    Default Stop moving!



    Hello everybody,
    The last two times I got out my AVX mounted telescope I've had a problem. After doing all the 2 star alignment, 4 star calibration, ASPA always centering up with the up/right tech and slewing to my first target and setting up PHD2 to guide I prepared Sharpcap Pro to determine how long of exposure will take to capture images. First short exposure of 30 seconds shows the stars leaving trails.....RUH ROH. I go look at PHD2 and the RA line has skyrocketed up to the top of the graph. This happened the last time so I wound up just restarting and going to the last alignment. Seemed to work better. Last night I tried that again, slewed to Altair to focus with the Mask. I gave the mount time to settle down as I put the cross hairs on the screen, centered up Altair (up/right) and sat and watched the star drift to the right slowly...snap. Ok so now I went to PHD2 did the calibration all over again and ran the Guide Assistant. Still slipping away...

    I was using a fresh charged Celestron power tank, all cogs were tight and didn't hit anything.

    Help! I'm going on a camping trip Wed. Thur.
    Dano

  2. #2
    Pauls72's Avatar
    Pauls72 is offline HYPER GIANT
    Points: 19,488, Level: 96
    Level completed: 47%, Points required for next Level: 212
    Overall activity: 29.0%
    Achievements:
    First 1000 Experience Points365 Days+ Registered Achievement!750 Days+ Registered Achievement!1000 Days+ Registered Achievement!3 Years + Achievement
    Join Date
    Jul 2009
    Location
    LaPorte, IN USA
    Posts
    1,999
    Points
    19,488
    Level
    96
    Thanks
    6
    Thanked 663x 514 Posts

    Default Re: Stop moving!

    It sounds like your tracking rate is wrong, tracking is turned off or your polar alignment is off.
    Are you using the hand controller or a computer to control the mount?
    If a computer what software are you using?
    If the hand controller is your tracking rate set to Sidereal?

    AF is dying due to spammers and lack of an administrator. You would be better off looking at one of these 2 forms for an answer:
    https://www.cloudynights.com/index/
    https://theskysearchers.com/index.php
    Mounts: EQ1, LXD55, Atlas EQ-G (one with Rowan belt mod, EQ6-Rail and one without)

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    :
    C11, 8" Reflector, 102mm MCT, ST80, W.O. FLT98, 6" RC, Lunt LS50THa/B400
    Cameras: Canon XTi, DSI-C, DSI, ST402, QHY8L, QHY183C, QHY163M, ASI120MC-S (Allsky)
    Some of my Pic's http://www.astrobin.com/users/Pauls72/

  3. The Following User Says Thank You to Pauls72 For This Useful Post:

    Astroglide2015 (12-03-2019)

  4. #3
    Astroglide2015's Avatar
    Astroglide2015 is offline Main Sequence
    Points: 1,972, Level: 27
    Level completed: 72%, Points required for next Level: 28
    Overall activity: 59.0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!5 Threads Achievement!50 Posts Achievement!365 Days+ Registered Achievement!
    Join Date
    Mar 2018
    Location
    Concord, NC
    Posts
    90
    Points
    1,972
    Level
    27
    Thanks
    47
    Thanked 1 Time in 1 Post

    Default Re: Stop moving!

    Hand controller.
    Polar aligned with ASPA.
    HC set to sidereal.
    I did a Factory reset. I slewed to the moon and it appeared to be stable, slewed to Altair and it slowly inched along off target.
    Sent same problem to Cloudy nights, no reply. sent to skysearchers, no good answer yet. Keep trying I guess. Today I'll check connections inside mount I guess.

    Thanks!
    Dano

 

 

Similar Threads

  1. Stop it, Amazon, just stop...
    By bladekeeper in forum Off Topic Forum
    Replies: 21
    Last Post: 10-15-2017, 08:02 PM
  2. How are we moving in space, yet moving away from everything equally?
    By Foxhound_intern in forum Astrophysics Forum
    Replies: 1
    Last Post: 10-28-2012, 03:17 PM
  3. Replies: 2
    Last Post: 12-05-2010, 05:58 AM
  4. Aperture Stop versus Exit Pupil Stop
    By Alan French in forum Amateur Astronomy Forum
    Replies: 20
    Last Post: 10-19-2003, 02:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.0
Powered by vBulletin®
All times are GMT. The time now is 09:31 AM.