Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
Like Tree2Likes

Thread: iPolar from iOptron

  1. #11
    dmm2208's Avatar
    dmm2208 is offline White Dwarf
    Points: 5,667, Level: 51
    Level completed: 59%, Points required for next Level: 83
    Overall activity: 0%
    Achievements:
    First 1000 Experience Points365 Days+ Registered Achievement!750 Days+ Registered Achievement!1000 Days+ Registered Achievement!3 Years + Achievement
    Join Date
    May 2012
    Location
    New Zealand
    Posts
    4
    Points
    5,667
    Level
    51
    Thanks
    0
    Thanked 0x 0 Posts

    Default Re: iPolar from iOptron



    Quote Originally Posted by dmm2208 View Post
    I have been using the ipolar for a week week now at the bottom of the North Island and experiencing the same issues. V2 which came out the other day is a lot better but still not perfect but at least the red dot does not jump all over the place but it still disappears on you so you need to wait for a few frames before it reappears. I usually find if I cannot plate solve it is due my dark frame not being correct so sometimes I will take several dark frames until I hit on one which it seems to like and plate solves consistently. Last night I used the ipolar to get me to scp and then used ipolar with sharpcap to do my final alignment.
    There is a mistake in my original post - it should read:

    I have been using the iPolar for a week now at the bottom of the North Island and experiencing the same issues. V2 which came out the other day is a lot better but still not perfect but at least the red dot does not jump all over the place but it still disappears on you so you need to wait for a few frames before it reappears. I usually find if I cannot plate solve it is due to my dark frame not being correct so sometimes I will take several dark frames until I hit on one which it seems to like and plate solves consistently. Last night I used the iPolar to get me close to scp, could see Octantis in the image and the red dot appeared and then disappeared so I had to use my Polemaster with Sharpcap to do the final alignment.

    Update - I then updated to V2.04 and now I cannot even get close to SCP as the arrows keep telling me to move the mount in all different directions, the red dot occasionally appears and then arrows start showing up again. Even when I can see Sigma Octantis in the raw image, the arrows keep telling me to move in the wrong direction. Will wait until there is another update before I try again.

  2. #12
    dmm2208's Avatar
    dmm2208 is offline White Dwarf
    Points: 5,667, Level: 51
    Level completed: 59%, Points required for next Level: 83
    Overall activity: 0%
    Achievements:
    First 1000 Experience Points365 Days+ Registered Achievement!750 Days+ Registered Achievement!1000 Days+ Registered Achievement!3 Years + Achievement
    Join Date
    May 2012
    Location
    New Zealand
    Posts
    4
    Points
    5,667
    Level
    51
    Thanks
    0
    Thanked 0x 0 Posts

    Default Re: iPolar from iOptron

    For those of you in the Southern Hemisphere, especially New Zealand. I just upgraded to V2.10 of the ipolar software and it finally works consistently, even in the middle of the city. Tired 5 times and polar aligned within 2 minutes each time. If you have the USB cable pointing upwards then the red dot will move in the same direction as you move the mount.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Mount choices, iOptron ZEQ25 mount or iOptron smart EQ pro 3200
    By CMDEvans in forum Telescope Mounts Forum
    Replies: 10
    Last Post: 09-12-2018, 11:40 AM
  2. iOptron MiniTower Error RA Motor drive Faulty and quality of iOptron mounts
    By kapoor_vj@yahoo.co.in in forum Telescope Mounts Forum
    Replies: 7
    Last Post: 08-28-2015, 04:06 AM
  3. iOptron MiniTower Error RA Motor drive Faulty and quality of iOptron mounts
    By kapoor_vj@yahoo.co.in in forum Forum Welcomes Introductions
    Replies: 2
    Last Post: 08-24-2015, 11:45 AM
  4. Ioptron SkyGuider, Ioptron Smart EQ Pro or used CG5GT for starters?
    By ScapeLander in forum Telescope Mounts Forum
    Replies: 2
    Last Post: 01-18-2014, 10:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.0
Powered by vBulletin®
All times are GMT. The time now is 11:44 AM.