Results 1 to 4 of 4
  1. #1
    Arringar's Avatar
    Arringar is offline Main Sequence
    Points: 5,916, Level: 52
    Level completed: 83%, Points required for next Level: 34
    Overall activity: 3.0%
    Achievements:
    5 Threads Achievement!50 Posts Achievement!2 Posts Achievement20 Posts Achievement!365 Days+ Registered Achievement!
    Join Date
    Jan 2012
    Location
    Atlanta, GA
    Posts
    84
    Points
    5,916
    Level
    52
    Thanks
    6
    Thanked 12x 10 Posts

    Question CEM60EC always parks at horizon



    Regardless of how the instruction is given, be it via the handbox or the iopton remote control center (v3.0), my mount always parks at the horizon. It does not matter where I tell it to park, or even if I give it a specific parking position via the "user defined" dialog, it will go to the horizon.

    Am I missing something? Is this a known bug? It isn't really a big deal I suppose, but I would really prefer it to operate per my instruction instead of just doing what it wants. Researching this I found only one other person complaining of this, but the post was some years ago and much older firmware versions. My firmware versions are all current except the hand controller, but this happens even when the HC is not connected.

    Main board: 161101
    RA Board: 170505
    Dec Board: 170505
    Hand Controller: 161101
    Last edited by Arringar; 01-30-2019 at 05:58 AM.

  2. #2
    Hondo's Avatar
    Hondo is offline HYPER GIANT
    Points: 62,424, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 2.0%
    Achievements:
    5 Threads Achievement!365 Days+ Registered Achievement!50 Posts Achievement!2 Posts Achievement20 Posts Achievement!
    Join Date
    Sep 2011
    Location
    Earth
    Posts
    7,043
    Points
    62,424
    Level
    100
    Thanks
    7,365
    Thanked 3,621x 2,930 Posts

    Default Re: CEM60EC always parks at horizon

    What is the Ioptron Remote Control Centre that you refer too? Do you mean the ASCOM Commander? I use Commander v5.4 with all the latest firmware and have no problems setting a park position either by the HC or SGP. Have you recalibrated the encoders after the firmware upgrade?

    https://www.ioptron.com/Articles.asp?ID=262

    https://www.ioptron.com/Articles.asp?ID=295
    This used to be a great place to hang out but now it is not safe here anymore.

  3. #3
    KathyNS's Avatar
    KathyNS is offline Super Moderator
    Points: 171,440, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 56.0%
    Achievements:
    200+ Posts Achievement!Ghost Achievement! Averaging 5+ posts a day!First 1000 Experience Points400+ Posts AchievementGot three Friends
    Awards:
    Reply Award
    Join Date
    Nov 2010
    Location
    Nova Scotia
    Posts
    25,049
    Points
    171,440
    Level
    100
    Thanks
    6,647
    Thanked 14,941x 9,510 Posts
    Blog Entries
    3

    Default Re: CEM60EC always parks at horizon

    I can set and use custom park positions using the Commander software or the handset. However, when an application tells it to park via ASCOM, it always goes to rhe horizontal default park position, not to my preferred park position. Since ASCOM doesn't have access to the "zero" position, my preferred parking position, I wrote a custom shutdown script to calculate the current RA of the 6h00m hour angle, and then tell it to slew to that RA and a Dec of 89.9 degrees. That is close enough to the zero position to keep me happy.

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.


    DSO AP:
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    Newtonian Astrograph; ATIK 383L+; EFW2 filter wheel; Astrodon Ha,LRGB filters; KWIQ/QHY5 guide
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    ; Planetary AP: Celestron C-11; ZWO ASI120MC; Portable: Celestron C-8 on
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    pro; C-90 on wedge; 20x80 binos; Etc: Canon 350D; Various EPs, etc. Obs: 8' Exploradome;
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    (pier);
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    .

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

  4. #4
    Arringar's Avatar
    Arringar is offline Main Sequence
    Points: 5,916, Level: 52
    Level completed: 83%, Points required for next Level: 34
    Overall activity: 3.0%
    Achievements:
    5 Threads Achievement!50 Posts Achievement!2 Posts Achievement20 Posts Achievement!365 Days+ Registered Achievement!
    Join Date
    Jan 2012
    Location
    Atlanta, GA
    Posts
    84
    Points
    5,916
    Level
    52
    Thanks
    6
    Thanked 12x 10 Posts

    Default Re: CEM60EC always parks at horizon

    I downloaded the driver from the ASCOM website and it installed the iOptron Remote Command Center v3.0. I went to the iOptron site and downloaded the driver and now I have the iOptron Commander v5.6.3. With the new driver it sorta works for parking in any position I choose. It does do some weird things and tried to park in random spots so it might be a good idea to calibrate the encoder.

    Thanks for the suggestions!

 

 

Similar Threads

  1. What I didn't know about balancing the CEM60EC
    By John999R in forum Telescope Mounts Forum
    Replies: 1
    Last Post: 12-15-2015, 12:07 PM
  2. I have a new CEM60EC
    By John999R in forum Telescope Mounts Forum
    Replies: 11
    Last Post: 08-04-2015, 01:17 AM
  3. New CEM60/CEM60eC firmware available
    By Astronewb in forum iOptron Telescope Forum
    Replies: 2
    Last Post: 05-06-2015, 08:12 PM
  4. First light with replacement CEM60EC
    By Astronewb in forum Astro Imaging Forum
    Replies: 5
    Last Post: 05-19-2014, 05:53 PM
  5. Got my Parks 8"f/6
    By CHASLX200 in forum Amateur Astronomy Forum
    Replies: 7
    Last Post: 10-08-2004, 02:54 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.0
Powered by vBulletin®
All times are GMT. The time now is 11:13 AM.