Group Still Alive?

  1. Pitter
    Pitter
    It would appear that this LX200 group never really took off, but lately there have been LX200 queries popping up on the main forum, so it may still have relevance.
    I am still here to chat and assist.....anyone else?
  2. Mark Moyer
    Mark Moyer
    Hi Mark,
    I saw your post and joined the group. I have an LX200GPS with problems, in case anyone has tips or pointers to resources. When I power it up it goes through what I believe is the correct power-up procedure except that it will move using the RA motor but the DEC motor never moves. I've been using the scope as a manual scope, but I hope at some point to try to track down the problem. My plan is simply to take it apart enough to get access to the DEC motor and then do something to try to move the motor (power up or give it a command to move) while checking the voltage at the motor so I can see if power is getting to the motor or if the problem is something else.
    But any suggestions or pointers to circuit diagrams (I think I once found diagrams for the classic but not for GPS) or anything else would be great.
    Thanks!
    Mark
  3. Pitter
    Pitter
    Can't help with the diagrams but I do know that most Dec motor issues are power related, usually bad connections. When my Dec motor started acting strange and even going into runaway mode, it turned out just to be a bad declination cable. Never had a problem since. I think your plan to track down the power to the motor is a good start.
  4. Mark Moyer
    Mark Moyer
    Great -- many thanks, Mark!
  5. Pitter
    Pitter
    Jinxed myself Mark. My LX200 fried last week. It is now de-forked and riding my CGEM.
Results 1 to 5 of 5
Powered by vBulletin® Version 4.2.0
Powered by vBulletin®
All times are GMT. The time now is 07:16 AM.