Explore Scientific 80ed apo

  1. Angelgirl
    Angelgirl
    I have the above scope and a DMK 21camera. I have been trying to get focus on my Lunt 50ha Telescope but have never gotten anywhere near focus so I thought I would try using the Moon. It was not dark but the Moon was clearly visible. The software I have are ICCapture and Sharpcap. My laptop is a HP Pavillion that is maybe 5 years old. Anyway I have tried all that I can think of, putting two spacers then one then none but could see absolutely nothing. I adjusted all the settings such as gain, exposure but nothing. I must be doing something wrong, anyone help please. I attached the camera directly onto the diagonal I even put the lens from a Barlow into the nose piece of the camera and tried again after taking it out, still nothing.
  2. bladekeeper
    bladekeeper
    You will likely get a better response if you post a thread here: Astro Imaging Forum

    With the exception of the Solar group and a couple of others, these groups just aren't terribly active or are very niche and the person with the answer to help you may not be a member of this group.
  3. Angelgirl
    Angelgirl
    Thanks for that, any idea how to copy and paste to another group.
  4. bladekeeper
    bladekeeper
    You can highlight your text above by clicking and dragging your mouse. Then simply go to the linked subforum I noted above, create a new appropriately titled thread, and then right click to paste your text.
Results 1 to 4 of 4
Powered by vBulletin® Version 4.2.0
Powered by vBulletin®
All times are GMT. The time now is 11:53 PM.