Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Like Tree3Likes

Thread: What's going on with the forums?

  1. #1
    dkordella's Avatar
    dkordella is offline SUPER GIANT
    Points: 14,709, Level: 83
    Level completed: 60%, Points required for next Level: 141
    Overall activity: 0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!5 Threads Achievement!50 Posts Achievement!First 1000 Experience Points
    Join Date
    Sep 2012
    Location
    Gaithersburg, MD
    Posts
    986
    Points
    14,709
    Level
    83
    Thanks
    480
    Thanked 183x 156 Posts

    Default What's going on with the forums?



    Anyone else having trouble loading the page? For two days now the pages here aren't loading correctly. Images, etc., are not displaying either.

    Anyone else having these issues?
    Dan
    Telescopes -William Optics GTF81; Mount - currently in between mounts
    Cameras - SBIG-STF8300; QHY5L-II monochrome
    Software - MaximDL, Adobe Photoshop; My astrophotos -->Flickr http://www.flickr.com/photos/87860695@N03/

  2. #2
    kbeverage's Avatar
    kbeverage is offline HYPER GIANT
    Points: 22,343, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    200+ Posts Achievement!400+ Posts AchievementFirst 1000 Experience Points365 Days+ Registered Achievement!Got three Friends
    Join Date
    Nov 2010
    Location
    Far, far east Mesa, Arid-zona
    Posts
    1,912
    Points
    22,343
    Level
    100
    Thanks
    768
    Thanked 1,212x 769 Posts

    Default Re: What's going on with the forums?

    No problems on my end. I only get on the check things out a couple of times a day right now but the only thing I've noticed is a slight pause before it comes up, and that could just as well be due to the fact that I have Firefox set to open three tabs when it starts up and they all want to load information at the same time.
    Kevin AD5VG
    Astro-Tech AT72ED with AT2FF field flattener (Little Blue) and a new Meade 10"
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    ACF (Big Blue)
    Celestron C6 and CG5
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    mount (gathering dust mostly), CGEM mount for the big boy!
    Canon T3/1100D (stock), Canon 450D (modded) and ASI120MM and 290MM planetary cameras


    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

  3. #3
    pederv's Avatar
    pederv is offline HYPER GIANT
    Points: 16,235, Level: 87
    Level completed: 96%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    200+ Posts Achievement!First 1000 Experience Points365 Days+ Registered Achievement!400+ Posts Achievement750 Days+ Registered Achievement!
    Join Date
    Sep 2010
    Location
    Kirkland, WA
    Posts
    2,431
    Points
    16,235
    Level
    87
    Thanks
    131
    Thanked 748x 630 Posts

    Default Re: What's going on with the forums?

    I'm having issues at home but not at work.
    At home I'm running IE9 at work it's IE8.
    Name - Verne / Call sign - KF7UHL

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    -
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    Atlas 10 EQ-G
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    / Orion 130ST on an AstroView Mount with RA Drive
    EPs - Orion Plossl (10mm, 25mm, 32mm, 40mm), Tele Vue Plossl (32mm), Orion Stratus (5mm), 12.5mm Orion Illuminated, 7-21mm Orion Explorer II, set of Orion Q70's
    Camera Adapters - SteadyPix Deluxe, Orion Universal, Digi-Kit DK118, T-ring, 2 inch EOS
    Camera - Canon 5D Mk II, Canon T6i, Panasonic FZ35, Celestron NexImage


    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

  4. #4
    dcbrown73's Avatar
    dcbrown73 is offline HYPER GIANT
    Points: 21,514, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    Ghost Achievement! Averaging 5+ posts a day!200+ Posts Achievement!First 1000 Experience Points365 Days+ Registered Achievement!750 Days+ Registered Achievement!
    Join Date
    Jun 2010
    Location
    Lower Connecticut / New York
    Posts
    1,805
    Points
    21,514
    Level
    100
    Thanks
    573
    Thanked 594x 441 Posts

    Default Re: What's going on with the forums?

    Hmm. It seems when you make a request to astonomyforum.net, it also sends a request to stat.astonomyforum.net which is is actually statafforum.webstations.netdna-cdn.com which doesn't seems to be responding.

    When trying to load this site, it is consistently getting stuff on that address. (50.23.99.148) That appears to be a stats collection site and I believe probably the source of the problem.

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    :
    Celestron 8SE, Explore Scientific 80mm Triplet APO on a Celestron AVX mount, Bushnell 7x35 Binos
    Cameras: QHY9M (Mono), Canon T4i, QHY5L-II (Color)
    EPs: Explore Scientific 30mm 82 degree EP, University Optics Orthos 9mm, 8-24mm Meade Zoom, several Celestron 1.25" EPs
    Filters: 2" Badaar LRGB and Ha filters, 2"
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    Sky Glow AP filter,
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    filter, UHC filters, planetary filters.

  5. #5
    dkordella's Avatar
    dkordella is offline SUPER GIANT
    Points: 14,709, Level: 83
    Level completed: 60%, Points required for next Level: 141
    Overall activity: 0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!5 Threads Achievement!50 Posts Achievement!First 1000 Experience Points
    Join Date
    Sep 2012
    Location
    Gaithersburg, MD
    Posts
    986
    Points
    14,709
    Level
    83
    Thanks
    480
    Thanked 183x 156 Posts

    Default Re: What's going on with the forums?

    fixed - something must have auto-updated? I use google chrome and simply added this site to my "trusted sites". Now everything loads correctly.
    Dan
    Telescopes -William Optics GTF81; Mount - currently in between mounts
    Cameras - SBIG-STF8300; QHY5L-II monochrome
    Software - MaximDL, Adobe Photoshop; My astrophotos -->Flickr http://www.flickr.com/photos/87860695@N03/

  6. #6
    dcbrown73's Avatar
    dcbrown73 is offline HYPER GIANT
    Points: 21,514, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    Ghost Achievement! Averaging 5+ posts a day!200+ Posts Achievement!First 1000 Experience Points365 Days+ Registered Achievement!750 Days+ Registered Achievement!
    Join Date
    Jun 2010
    Location
    Lower Connecticut / New York
    Posts
    1,805
    Points
    21,514
    Level
    100
    Thanks
    573
    Thanked 594x 441 Posts

    Default Re: What's going on with the forums?

    Not sure what has happen. I didn't change anything and the site is actually loading now.

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    :
    Celestron 8SE, Explore Scientific 80mm Triplet APO on a Celestron AVX mount, Bushnell 7x35 Binos
    Cameras: QHY9M (Mono), Canon T4i, QHY5L-II (Color)
    EPs: Explore Scientific 30mm 82 degree EP, University Optics Orthos 9mm, 8-24mm Meade Zoom, several Celestron 1.25" EPs
    Filters: 2" Badaar LRGB and Ha filters, 2"
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    Sky Glow AP filter,
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    filter, UHC filters, planetary filters.

  7. #7
    Makuser's Avatar
    Makuser is online now Proud to be a member here
    Points: 127,204, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 69.0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!50 Posts Achievement!200+ Posts Achievement!5 Threads Achievement!
    Awards:
    Community Award
    Join Date
    Sep 2012
    Location
    Rockledge, Florida
    Posts
    24,267
    Points
    127,204
    Level
    100
    Thanks
    4,468
    Thanked 8,840x 7,392 Posts

    Default Re: What's going on with the forums?

    Hello Dan and Dave. At about 10:46 am (EDST),I was slowly going through the pages on another thread about this. I was on page 3, and then I typed in "go to page" 4, and when page 4 came up, the website overlay was back and everything seems to be working again. Let's keep our fingers crossed that it stays working.
    - Marshall

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    Astroview 120ST f/5 Refractor on EQ3 mount
    Celestron Omni XLT150R f/5 Refractor on CG4 mount with dual axis drives.
    Orion 180mm f/15 Maksutov-Cassegrain on CG5-GT
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    mount.
    Orion XT12i 12" f/4.9
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    Intelliscope.
    Celestron SkyMaster 15x70 Binoculars. ZWO ASI120MC camera.
    >)))))*>

  8. #8
    frant's Avatar
    frant is offline Hyper Giant
    Points: 60,826, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 28.0%
    Achievements:
    2 Posts Achievement5 Threads Achievement!20 Posts Achievement!50 Posts Achievement!First 1000 Experience Points
    Join Date
    Oct 2012
    Location
    Cambridge, UK
    Posts
    2,945
    Points
    60,826
    Level
    100
    Thanks
    3,492
    Thanked 1,506x 1,296 Posts

    Default Re: What's going on with the forums?

    As mentioned, the problem has been ongoing for almost two days for some of us, but it appears to have been resolved...fingers crossed.
    There's a thread which has captured the problems people have been seeing, and a workaround that I put together if you're using Google Chrome.
    is there a problem?

    Might be worth a peek if it happens again.
    Disappointing not to have heard a word from the site admins, unless I missed it somewhere, which is entirely possible as it has been taking 5mins+ to load a page.

    Richard
    Richard
    OTA
    : Altair Astro Wave Series 115mm Apo Refractor, Altair Astro 8" RC (CF), SW Evostar 80ED DS-Pro. Mount: CEM60, SW
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    Sensor: Atik 383L+ Mono CCD. Guiding:
    Lodestar x2 and SX OAG.
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    50mm and ASI120MM. Reducers/Flatteners: Planostar 3" 0.79x and 3" 1.0x, AP CCDT67 0.76x, SW 0.85x.
    Filters: Baader 36mm NB and LRGB, SX Filter Wheel.
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    : SGP, Stellarium, PHD2, PixInsight.
    Roll off roof Obsy and a bad case of imaging addiction.


  9. #9
    Lowjiber's Avatar
    Lowjiber is offline Urban Astronomer
    Points: 213,105, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!50 Posts Achievement!5 Threads Achievement!200+ Posts Achievement!
    Awards:
    Highest Experience Award
    Join Date
    Jun 2013
    Location
    Las Vegas, Nv, about two miles south of the "strip".
    Posts
    12,250
    Points
    213,105
    Level
    100
    Thanks
    4,203
    Thanked 4,522x 3,540 Posts
    Blog Entries
    6

    Default Re: What's going on with the forums?

    There's definitely an issue somewhere. I haven't been able to load the forum at all on my MacBook using Safari. It's been about three days.

    I just tried my wife's MacBook Pro (using FireFox) and was able to get the forum to load.
    John (Urban Astronomer)
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    Dob; XLT 150 Dob; XLT 120EQ; Lunt Solar 60 PT/B1200; ES AR102; SW Pro 100ED; 2 SW Pro 80ED's; 90mm Eq; WO Z-61; SW 90mm Virtuso Mak; 2
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    ST-80's; Quark-C; Cams: ASI120MM-S, ASI174MM & ASI174MM-cooled


    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

  10. #10
    seigell's Avatar
    seigell is offline HYPER GIANT
    Points: 27,434, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 15.0%
    Achievements:
    365 Days+ Registered Achievement!5 Threads Achievement!50 Posts Achievement!750 Days+ Registered Achievement!First 1000 Experience Points
    Join Date
    Jan 2011
    Location
    Gilbert AZ (Exiled to the Marshes of Central Florida)
    Posts
    5,693
    Points
    27,434
    Level
    100
    Thanks
    182
    Thanked 1,663x 1,479 Posts

    Default Re: What's going on with the forums?

    Happily, full function appears to be returning to AF.net... For both my IE9 and Chrome browsers...
    ES AR152 / ES 80ED Apo / Orion 8in F/3.9 / C9.25-SCT / C6-SCT / C10-NGT / AT6RC / ST-80 / AstroView 90 / Meade 6000 APO 115mm
    CGEM (w HyperTune and ADM bling) / 2x CG5-AGT / Forest of Tripod legs / Star Adventurer / Orion EQ-G
    550D (Modded-G.Honis) / 60D / 400D / NexImage / NexGuide / Mini 50 SSAG / ST-8300C / ASI120MM-S / ASI1600MM-Cool
    Dark Skies in SW CO when I can get there, and badly light polluted backyard when I can't... (Currently Self-Exiled to Muggy Central Florida...)

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Display Modes used in these Forums and Sub-Forums
    By Kipper-Feet in forum Astronomy Beginners Forum
    Replies: 4
    Last Post: 04-12-2013, 01:11 AM
  2. Hi forums
    By svlgrd in forum Forum Welcomes Introductions
    Replies: 9
    Last Post: 10-24-2012, 04:06 AM
  3. New to Forums
    By Propeller-head in forum Astronomy Beginners Forum
    Replies: 4
    Last Post: 10-13-2012, 10:40 PM
  4. There are too many forums
    By Jovian in forum Feedback Forum
    Replies: 7
    Last Post: 08-25-2010, 01:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.0
Powered by vBulletin®
All times are GMT. The time now is 09:39 PM.