Results 1 to 4 of 4
  1. #1
    bluehornet18's Avatar
    bluehornet18 is offline White Dwarf
    Points: 5,332, Level: 49
    Level completed: 91%, Points required for next Level: 18
    Overall activity: 0%
    Achievements:
    365 Days+ Registered Achievement!750 Days+ Registered Achievement!First 1000 Experience Points2 Posts Achievement20 Posts Achievement!
    Join Date
    Nov 2010
    Location
    Piedmont Triad, NC
    Posts
    11
    Points
    5,332
    Level
    49
    Thanks
    0
    Thanked 0x 0 Posts

    Default Flash Upgrading Nexstar 8se problems



    Hi all,
    I have recently had some trouble with my new Nexstar 8se, but most of it is fixed now. I would like to update the controller and motor control to the latest via firmware from celestrons website. I have connected the rs-232 cord to the computer and downloaded the firmware. Now my problem is in instalation. I have connected the cord to the hand controller and put the controller in transmit mode. When installing the hand control firmware, i select my com port, 4, and click next. Then the prompt says , error, put controller in transmit mode. I have already done this!!

    I am using windows bootcamp and xp SP2 if that is any help because i am unsure if firmware can be installed on mac.

    Thnks for your responses

  2. #2
    Bob327's Avatar
    Bob327 is offline HYPER GIANT
    Points: 41,366, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    10 Days registered200+ Posts Achievement!First 1000 Experience PointsGot three Friends365 Days+ Registered Achievement!
    Join Date
    Sep 2009
    Location
    Frederick Maryland
    Posts
    9,247
    Points
    41,366
    Level
    100
    Thanks
    19
    Thanked 4,039x 3,068 Posts

    Default

    For COMPLETE instructions check mike Swansons web site

    www.nexstarsite.com you first need to download the updating program then download the version you wish to install for both the motor control and HC ...

    Having said that I'm still running 4.13 on both my 8i and CPC1100 have no need or desire to update to the latest firmware (4.18)

    Bob G.
    CPC1100 housed in a slotted domed observatory (Exploradome) 4 and 5 inch refractors for use from the lawn, a 8" Sct (NS 8i) for star parties...
    I Hate the winter so I use heated Motorcycle clothing to stay warm while observing in winter
    Retired, also have 2 other hobbies
    1. tinker with older Corvettes (6 in garage)
    2. make a heck of a lot of sawdust in my wood shop.

  3. #3
    bluehornet18's Avatar
    bluehornet18 is offline White Dwarf
    Points: 5,332, Level: 49
    Level completed: 91%, Points required for next Level: 18
    Overall activity: 0%
    Achievements:
    365 Days+ Registered Achievement!750 Days+ Registered Achievement!First 1000 Experience Points2 Posts Achievement20 Posts Achievement!
    Join Date
    Nov 2010
    Location
    Piedmont Triad, NC
    Posts
    11
    Points
    5,332
    Level
    49
    Thanks
    0
    Thanked 0x 0 Posts

    Default

    Thanks for your reply bob. I have already discovered mike's website. It is fantastic and full of great info. I have a $4 usb adapter instead of a keyspan. Should I spend the extra cash? It appears that the serial adapter does not commnicate with the telescope

  4. #4
    Bob327's Avatar
    Bob327 is offline HYPER GIANT
    Points: 41,366, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    10 Days registered200+ Posts Achievement!First 1000 Experience PointsGot three Friends365 Days+ Registered Achievement!
    Join Date
    Sep 2009
    Location
    Frederick Maryland
    Posts
    9,247
    Points
    41,366
    Level
    100
    Thanks
    19
    Thanked 4,039x 3,068 Posts

    Default

    Blue....

    The simple answers is your usb adapter most likely is the problem To be honest I'd log on to cloudy nights and ask on either two of the nexstar specific forums which USB adapter(s) actually work some do some do not...

    Bob G
    The one I use does work BUT I have no clue what brand it is Computers are not my thing...
    CPC1100 housed in a slotted domed observatory (Exploradome) 4 and 5 inch refractors for use from the lawn, a 8" Sct (NS 8i) for star parties...
    I Hate the winter so I use heated Motorcycle clothing to stay warm while observing in winter
    Retired, also have 2 other hobbies
    1. tinker with older Corvettes (6 in garage)
    2. make a heck of a lot of sawdust in my wood shop.

 

 

Similar Threads

  1. Upgrading Mounts for Nexstar 6se
    By ewcbyrd in forum Celestron NexStar Telescope Forum
    Replies: 5
    Last Post: 09-25-2009, 07:27 PM
  2. NexStar 8 Power Problems
    By Pete & Kathy in forum Amateur Astronomy Forum
    Replies: 2
    Last Post: 02-27-2004, 04:08 PM
  3. NexStar 8i image shift problems?
    By Mike Cutts in forum UK Astronomy Forum
    Replies: 2
    Last Post: 12-08-2003, 06:01 PM
  4. Problems with Brand New NexStar 4
    By Jerry in forum Amateur Astronomy Forum
    Replies: 0
    Last Post: 08-24-2003, 05:21 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.0
Powered by vBulletin®
All times are GMT. The time now is 05:08 AM.