Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By TheFatKitty

Thread: Strange Lines in image after using AutoStakkert

  1. #1
    madperk's Avatar
    madperk is offline Bright Giants
    Points: 7,712, Level: 61
    Level completed: 54%, Points required for next Level: 138
    Overall activity: 3.0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!5 Threads Achievement!50 Posts Achievement!Gallery Achievement!
    Join Date
    May 2015
    Location
    USA Missouri
    Posts
    394
    Points
    7,712
    Level
    61
    Thanks
    72
    Thanked 70x 59 Posts
    Blog Entries
    1

    Default Strange Lines in image after using AutoStakkert



    I am processing a number of my lunar images taken during totality using AS!2 and Registax. when processing the Totality images i end up with strange lines. (see attached) i havent had the same issue with any of my partial images only those during totallity.

    https://photos.app.goo.gl/J3gNzVCYoSE5AJVC9

    I havent done any local system images lately and i am out of practice with these tools. any help would be appreciated.
    Telescope: Celestron NexStar 6SE, Explore Scientific ED-102 APO, Explorer Scientific ED-80 APO Auto-Guider: Orion Magnificent Mini Deluxe AutoGuider
    Mount: CGEM Camera: Canon T6i Eyepieces: Wide Range of Plossl's, 2x Barrow
    SoftwarePHD2,BackyardEOS, Deep Sky Stacker or Sequator, Lightroom CC desktop, Photoshop

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

  2. #2
    madperk's Avatar
    madperk is offline Bright Giants
    Points: 7,712, Level: 61
    Level completed: 54%, Points required for next Level: 138
    Overall activity: 3.0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!5 Threads Achievement!50 Posts Achievement!Gallery Achievement!
    Join Date
    May 2015
    Location
    USA Missouri
    Posts
    394
    Points
    7,712
    Level
    61
    Thanks
    72
    Thanked 70x 59 Posts
    Blog Entries
    1

    Default Re: Strange Lines in image after using AutoStakkert

    I should note this is after using as!2 which is my first step. As far as the settings go I think I am taking the defaults.
    Telescope: Celestron NexStar 6SE, Explore Scientific ED-102 APO, Explorer Scientific ED-80 APO Auto-Guider: Orion Magnificent Mini Deluxe AutoGuider
    Mount: CGEM Camera: Canon T6i Eyepieces: Wide Range of Plossl's, 2x Barrow
    SoftwarePHD2,BackyardEOS, Deep Sky Stacker or Sequator, Lightroom CC desktop, Photoshop

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

  3. #3
    bladekeeper's Avatar
    bladekeeper is offline Super Moderator
    Points: 297,546, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 100.0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!5 Threads Achievement!50 Posts Achievement!200+ Posts Achievement!
    Awards:
    Activity Award
    Join Date
    Aug 2014
    Location
    Lowell, Arkansas, USA
    Posts
    38,226
    Points
    297,546
    Level
    100
    Thanks
    28,768
    Thanked 17,436x 11,922 Posts

    Default Re: Strange Lines in image after using AutoStakkert

    Can you put one of your capture files into a dropbox? I would like to have a play with one to see if I can duplicate the lines.

    I've had horizontal lines before due to bad frames that need to be culled out. I've not seen the vertical. Almost looks like stacking artifacts to me.
    Bryan

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    :
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    f/5; Celestron C6-R f/8; ES AR127 f/6.4; ES AR127 f/9.4; Stellarvue SV102T f/7; ES AR102 f/9.8;
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    MC90 f/13.3;
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    ST80A f/5; Celestron Premium 80 f/11.4; Celestron C80 f/11.4; Meade NG60 f/10
    Mounts: Celestron AVX; Bresser EXOS-2; ES Twilight I; ES Twilight II; iOptron Cube-G; AZ3/wood tripod; Vixen
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

    Eyepieces: GSO Super Plössl 40mm, 32mm, 15mm, 9mm; ES 82° Series; GSO Superview 30mm; Celestron Plössl 26mm, 20mm; ES 70° 25mm; ES Plössl 25mm; Vite Aspheric 23mm, 10mm, 4mm; Orion Expanse 20mm, 9mm; KK Ortho 18mm, 12.5mm; Bresser 70° 15mm; Coulter Optical 12.5mm; BCO 10mm; ES 62° 9mm; Zhumell Z Series 5mm
    Binoculars: Pentax PCF WP II 10×50, Bresser Corvette 10×50, Bresser Hunter 16×50 and 8×40, Garrett
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    12×60 LW, Gordon 10×50, Apogee 20×100

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.


    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

    Galaxy Hunter's Creed - When you play whack-a-mole, sometimes you hit 'em on the head, sometimes you miss 'em. But its always fun to play, and if you don't play, you ain't gettin no moles! - KT4HX

  4. #4
    TheFatKitty's Avatar
    TheFatKitty is offline HYPER GIANT
    Points: 36,073, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 11.0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!365 Days+ Registered Achievement!5 Threads Achievement!50 Posts Achievement!
    Join Date
    May 2015
    Location
    TO, Canada
    Posts
    2,885
    Points
    36,073
    Level
    100
    Thanks
    2,017
    Thanked 1,837x 1,078 Posts

    Default Re: Strange Lines in image after using AutoStakkert

    Hi Madison,

    That's almost too funny, and I don't mean that in a bad way, it's just that I'm almost happy I'm not the only one who gets that too!

    I use a C80-HD and a Canon T3 for lunar imaging. I was also out taking pics of the eclipse. It was freezing cold, yet the humidity was still there; twinkling stars, etc. I took about 400+ shots, and stacked about 7 batches of images taken at various time intervals. A few I just didn't bother with, as I got the same "effect" you did.

    I've had this happen to me quite a bit, but only on humid nights that cause a bit of a halo around the Moon's edge. On the nights with low humidity (30% or less), it never happens. Also, with no humidity, I find it much easier to get focus with the camera.

    Here's a couple pics from the eclipse that, after running through Autostakkert, I just trashed:

    http://www.ncc-1701.ca/01.png

    http://www.ncc-1701.ca/02.png

    Look familiar?


    I could be wrong in my deduction, but a few years of doing this makes me think I might be right... And I've had them in both horizontal and vertical, that part I can't yet figure out what makes the difference. More work is needed!!

    All the best and good luck with the imaging,
    bladekeeper likes this.

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    Mark
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

    Skywatcher 10" Dob, SLT102, C80-HD, Vixen-made C80
    Towa Glass: Sears 6331, 'Towatron' 60mm f/7, Jason 80mm f/15,
    1961 Tasco 12TE 60mm, Tasco 11TE-5 4.5", Tasco 3T 3". And a Canon T3 (1100D)

    TheFatKitty.Com
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    NCC-1701.Ca


  5. #5
    madperk's Avatar
    madperk is offline Bright Giants
    Points: 7,712, Level: 61
    Level completed: 54%, Points required for next Level: 138
    Overall activity: 3.0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!5 Threads Achievement!50 Posts Achievement!Gallery Achievement!
    Join Date
    May 2015
    Location
    USA Missouri
    Posts
    394
    Points
    7,712
    Level
    61
    Thanks
    72
    Thanked 70x 59 Posts
    Blog Entries
    1

    Default Re: Strange Lines in image after using AutoStakkert

    Bryan. Thanks for the offer and I may take you up on it when I am done fiddling. After converting the raws to tif The images end up being 120mb a piece and I have over 50. I’m on dsl and uploading that much data would take a while.

    I think the issue is the way it quality sorts the images. I used the play opti9n after it analyzed the images and about twenty images in it starts to alternate between the beginning of the image run and the end. The effect is the way the light rolls around the moon during totality. The top of the moon starts light and then gets darker. I think the sliver is a better quality sliver but it’s from a lighter or darker part of the image run.

    Just speculation at this point.
    Telescope: Celestron NexStar 6SE, Explore Scientific ED-102 APO, Explorer Scientific ED-80 APO Auto-Guider: Orion Magnificent Mini Deluxe AutoGuider
    Mount: CGEM Camera: Canon T6i Eyepieces: Wide Range of Plossl's, 2x Barrow
    SoftwarePHD2,BackyardEOS, Deep Sky Stacker or Sequator, Lightroom CC desktop, Photoshop

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

  6. #6
    madperk's Avatar
    madperk is offline Bright Giants
    Points: 7,712, Level: 61
    Level completed: 54%, Points required for next Level: 138
    Overall activity: 3.0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!5 Threads Achievement!50 Posts Achievement!Gallery Achievement!
    Join Date
    May 2015
    Location
    USA Missouri
    Posts
    394
    Points
    7,712
    Level
    61
    Thanks
    72
    Thanked 70x 59 Posts
    Blog Entries
    1

    Default Re: Strange Lines in image after using AutoStakkert

    Yep that’s it Mark.
    Telescope: Celestron NexStar 6SE, Explore Scientific ED-102 APO, Explorer Scientific ED-80 APO Auto-Guider: Orion Magnificent Mini Deluxe AutoGuider
    Mount: CGEM Camera: Canon T6i Eyepieces: Wide Range of Plossl's, 2x Barrow
    SoftwarePHD2,BackyardEOS, Deep Sky Stacker or Sequator, Lightroom CC desktop, Photoshop

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

 

 

Similar Threads

  1. Strange image
    By headdown in forum Astrophotography Forum
    Replies: 0
    Last Post: 03-29-2016, 04:18 AM
  2. Anomaly on the image (horizontal lines), help
    By Telescopeman in forum CCD Imaging Forum
    Replies: 5
    Last Post: 02-02-2016, 06:30 PM
  3. DSLR Deep Sky Imaging: Black lines fixed for M45 image with Canon T3
    By STEVE333 in forum Astrophotography Forum
    Replies: 14
    Last Post: 12-07-2014, 07:26 AM
  4. Strange Colored lines Abell 2744
    By connorp in forum Astrophotography Image Processing Forum
    Replies: 1
    Last Post: 05-25-2014, 08:59 PM
  5. Replies: 2
    Last Post: 07-27-2012, 07:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.0
Powered by vBulletin®
All times are GMT. The time now is 09:57 PM.