Results 1 to 3 of 3
  1. #1
    rkmvca's Avatar
    rkmvca is offline White Dwarf
    Points: 5,034, Level: 48
    Level completed: 43%, Points required for next Level: 116
    Overall activity: 0%
    Achievements:
    365 Days+ Registered Achievement!2 Posts Achievement20 Posts Achievement!750 Days+ Registered Achievement!First 1000 Experience Points
    Join Date
    Sep 2011
    Location
    United States
    Posts
    11
    Points
    5,034
    Level
    48
    Thanks
    7
    Thanked 3x 3 Posts

    Default .avi files won't open correctly on Registax (sometimes!)



    Hey folks, I'm having a really strange problem with Registax (maybe). Bear with me, description is long. Hope someone can help.

    Equipment:
    Celestron Nexstar 8 telescope
    ZWO ASI 120MC video camera
    Microsoft Surface 3 acquisition computer
    Sharpcap imaging software
    Gateway processing computer
    Registax 6.1.0.8

    I'm pretty new to AP, but have gotten some decent results -- for me, anyway. The other night I was trying to get some more shots in of Jupiter while it is in good position. I took several .avi videos of 500 and 2000 frames, and stored them on the Surface 3. I was able to open them with Registax on the S3 and they looked normal; I could scroll through all the frames. I couldn't finish processing them on the S3 though, because the screen is so small that not all of the Registax functions show on it, and there appears to be no way to scroll the window on Registax!

    So I put the .avis on a flash drive and transferred them to the Gateway. They look fine when opened up with a video player; the player scrolls through the entire video smoothly.

    When opened with Registax on the Gateway, however, the videos open, but are locked on frame 1! There is no way to go through the rest of the video! So far I've tried re-transferring the videos with different thumb drives, no joy. Keep in mind that for files shot on another night, this flow worked fine!

    In summary, once transferred to the Gateway, some .avi files are not functioning properly in Registax, but play correctly on a video player. Has anyone seen a problem like this?

    Thanks much,

    Rich

  2. #2
    seigell's Avatar
    seigell is offline HYPER GIANT
    Points: 27,639, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    365 Days+ Registered Achievement!5 Threads Achievement!50 Posts Achievement!750 Days+ Registered Achievement!First 1000 Experience Points
    Join Date
    Jan 2011
    Location
    Gilbert AZ (Exiled to the Marshes of Central Florida)
    Posts
    5,694
    Points
    27,639
    Level
    100
    Thanks
    182
    Thanked 1,663x 1,479 Posts

    Default Re: .avi files won't open correctly on Registax (sometimes!)

    Sounds to be a problem with the Installation of Registax (which version?) on your Gateway PC.

    A suggestion would be for you to try to re-install Registax on that PC. From your description, Registax does actually support your AVI file per use on the S3.

    A second suggestion would be to try a more currently supported App such as AutoStakkert3 - Registax6 hasn't seen developer support since 2011.
    ES AR152 / ES 80ED Apo / Orion 8in F/3.9 / C9.25-SCT / C6-SCT / C10-NGT / AT6RC / ST-80 / AstroView 90 / Meade 6000 APO 115mm
    CGEM (w HyperTune and ADM bling) / 2x CG5-AGT / Forest of Tripod legs / Star Adventurer / Orion EQ-G
    550D (Modded-G.Honis) / 60D / 400D / NexImage / NexGuide / Mini 50 SSAG / ST-8300C / ASI120MM-S / ASI1600MM-Cool
    Dark Skies in SW CO when I can get there, and badly light polluted backyard when I can't... (Currently Self-Exiled to Muggy Central Florida...)

  3. #3
    UlteriorModem's Avatar
    UlteriorModem is offline HYPER GIANT
    Points: 87,740, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 54.0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!5 Threads Achievement!50 Posts Achievement!200+ Posts Achievement!
    Awards:
    Most Threads Award
    Join Date
    Oct 2015
    Location
    Tallahasse Florida
    Posts
    16,759
    Points
    87,740
    Level
    100
    Thanks
    2,316
    Thanked 4,196x 3,547 Posts
    Blog Entries
    4

    Default Re: .avi files won't open correctly on Registax (sometimes!)

    I ran into this the other day with Autostakkert. Turns out I had 'surface' detection turned on instead of planet COG.

    Anyhow give Autostakkert a try it seems to do a better job than Registax.

    Typically I will stack the frames in Autostakkert and open the results in Registax for wavelet adjustment. A lot of folks follow this path.

    Autostakkert does a better job of stacking and Registax does a great job with the wavelets for sharpening

    Oh yea.. here is the link to Autostakkert!

    http://www.autostakkert.com/
    Scopes: Orion 130mm APO Triplet, Orion 8" f4 astrograph, 10" RC Mount: Celestron CGX-L Guiding: Orion 60mm f4 scope, Starlight Loadstar, PHD2 software - Cams: Planetary: ASI120mc, DSO:Atik 383L+, SGPsoftware Processing : Regisax, Deep Sky Stacker, Star Tools, Pixinsight Assistant: One very large cat
    ~ Put your money where your mount is ~


    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

 

 

Similar Threads

  1. .mov files in Registax
    By Dynasty99 in forum Astrophotography Image Processing Forum
    Replies: 1
    Last Post: 06-15-2011, 09:51 PM
  2. Converting Canon MOV files for Registax
    By ScubaDude in forum Astronomy Digital Cameras Forum
    Replies: 6
    Last Post: 03-13-2011, 06:47 AM
  3. Registax & WMV Files
    By brucelehman in forum Astrophotography Image Processing Forum
    Replies: 1
    Last Post: 02-09-2011, 08:54 AM
  4. Registax 32 bit FIT files- why don't they work in other programs?
    By Blaine Sanford in forum Amateur Astronomy Forum
    Replies: 23
    Last Post: 08-23-2004, 07:49 AM
  5. Registax Help Files
    By W. Watson in forum Amateur Astronomy Forum
    Replies: 0
    Last Post: 02-11-2004, 01:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.0
Powered by vBulletin®
All times are GMT. The time now is 06:25 PM.