Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 48
Like Tree6Likes

Thread: AstroTortilla....need help

  1. #21
    Phil Leigh's Avatar
    Phil Leigh is offline HYPER GIANT
    Points: 34,455, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    5 Threads Achievement!50 Posts Achievement!200+ Posts Achievement!First 1000 Experience Points400+ Posts Achievement
    Join Date
    Nov 2011
    Location
    Cryers Hill, High Wycombe, UK
    Posts
    5,867
    Points
    34,455
    Level
    100
    Thanks
    451
    Thanked 2,018x 1,651 Posts
    Blog Entries
    8

    Default Re: AstroTortilla....need help



    Quote Originally Posted by Jimk33 View Post
    Mitch,
    I could use some help using BYEOS with AT. I've tried capturing using the "preview" button on BYEOS, which saves the file in jpeg format. Each time I've tried to get AT to resolve such an image it fails. There's a lot at the bottom of the AT window that flashes by so fast I can't read it, but is seems like AT is having problems reading the jpeg file. The only way I've been able to get AT to resolve is through RAW files. Any thoughts on what I might be doing wrong?

    By the way, my laptop is an i5, 2.5ghz, 4 mb, running Windows Premium 64 bit, and have indexes 205 through 211, and it still takes 1 to 2 minutes to solve. Does the difference in processor speed account for the added resolution time, or is there something I'm missing?
    1) AT cant read RAW files...
    2) you can see exactly what AT is doing during the solve by opening the log window and setting the log option to debug... As per my earlier screenshots.
    3) the preview button in BYE works fine for me... Just make sure you have selected a reasonable exposure such as 6-10 seconds at ISO 1600
    4) the key to getting AT to work at all is to set the camera exposure in BYE and the sigma parameter in AT such that the simplexy score(see AT log file) is between 20 and 200.

    If you only use one scope with one FOV you only need one corresponding index (or set of related indexes for the small scale ones). Obviously if you frequently use multiple scopes or change the FOV ( say with a FOcal Reducer) younwill need a pair of indexes. But it really is a good idea to keep as few indexes as possible in the index folder.
    Telescope: SWEquinox ED80 Pro (Schott/Ohara Fluorite)+Baader Steeltrack, C8 XLT Mount: Skywatcher HEQ5 Pro, Rowan belt drive on Pillar mount+EQDIR+ADM saddle/dovetails Camera: JTW1100D mono , CentralDS 600, ASI120MM. ASI120MC, IDAS & Baader NB 2-inch filters, TS Filter Drawer System Accessories: TV Nagler T4 12 mm, Baader 8-24 MkIII, Ortho 5mm, Aspheric 31mm, Meade 12mm reticle, TV Powermate 2x & 2.5x, JMI+BAST Motorfocus+FCUSB, TV 0.8x FR/FF, Celestron 0.63FR, Orion RACI & Mag Mini, Canon IS 15x50 Bins
    Software: EQMOD/Stellarium/Autostakkert!/Registax/BackyardEOS/PixInsight,PHD2,AlignMaster, AstroTortilla, Straton

  2. The Following User Says Thank You to Phil Leigh For This Useful Post:

    AstroChuck (01-07-2013)

  3. #22
    AstroChuck's Avatar
    AstroChuck is offline SUPER GIANT
    Points: 52,968, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    First 1000 Experience Points50 Posts Achievement!5 Threads Achievement!Got three Friends20+ Friends Achievement!
    Join Date
    Aug 2011
    Location
    Pennsylvania
    Posts
    915
    Points
    52,968
    Level
    100
    Thanks
    1,069
    Thanked 402x 235 Posts

    Default Re: AstroTortilla....need help

    I going to be clear here for the next 3 nights, so I'll see if I can get this working better. I removed all the indexes except the ones it seem to solve with- 4007. Not really that quicker but I was using old images that had 5 minute subs. The simplexy score was 800+ on these. I'll post results later!

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.


    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    QHY23M,QHY10 OSC,QHY5L-II,QHY5P-II
    TELESCOPES: Orion ED102T CF, Meade 8" LX-50 SCT , AT65EDQ. PST
    Celestron Edge 1100 w/Hyperstar
    SOFTWARE: PS6, PixInsight,APT,Metaguide

  4. #23
    Phil Leigh's Avatar
    Phil Leigh is offline HYPER GIANT
    Points: 34,455, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    5 Threads Achievement!50 Posts Achievement!200+ Posts Achievement!First 1000 Experience Points400+ Posts Achievement
    Join Date
    Nov 2011
    Location
    Cryers Hill, High Wycombe, UK
    Posts
    5,867
    Points
    34,455
    Level
    100
    Thanks
    451
    Thanked 2,018x 1,651 Posts
    Blog Entries
    8

    Default Re: AstroTortilla....need help

    Quote Originally Posted by AstroChuck View Post
    I going to be clear here for the next 3 nights, so I'll see if I can get this working better. I removed all the indexes except the ones it seem to solve with- 4007. Not really that quicker but I was using old images that had 5 minute subs. The simplexy score was 800+ on these. I'll post results later!
    Its going to take a long time to solve those with a simplexy of 800!
    Thats fine if you are doing multi-night imaging of the same target...worth the wait to get perfectly realigned. What I do though is save a preview image that was taken as a alignment reference just after I've calibrated PHD (which will not leave the scope in exactly the same place as it was before calibration) and just before I start proper imaging. I'm sure you will figure out a usable workflow.
    Telescope: SWEquinox ED80 Pro (Schott/Ohara Fluorite)+Baader Steeltrack, C8 XLT Mount: Skywatcher HEQ5 Pro, Rowan belt drive on Pillar mount+EQDIR+ADM saddle/dovetails Camera: JTW1100D mono , CentralDS 600, ASI120MM. ASI120MC, IDAS & Baader NB 2-inch filters, TS Filter Drawer System Accessories: TV Nagler T4 12 mm, Baader 8-24 MkIII, Ortho 5mm, Aspheric 31mm, Meade 12mm reticle, TV Powermate 2x & 2.5x, JMI+BAST Motorfocus+FCUSB, TV 0.8x FR/FF, Celestron 0.63FR, Orion RACI & Mag Mini, Canon IS 15x50 Bins
    Software: EQMOD/Stellarium/Autostakkert!/Registax/BackyardEOS/PixInsight,PHD2,AlignMaster, AstroTortilla, Straton

  5. #24
    fmhill's Avatar
    fmhill is offline HYPER GIANT
    Points: 15,836, Level: 86
    Level completed: 82%, Points required for next Level: 64
    Overall activity: 0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!50 Posts Achievement!Monthly Activity Achievement!200+ Posts Achievement!
    Join Date
    Jul 2012
    Location
    Rain Forest of the North East, Cape Cod, MA
    Posts
    3,710
    Points
    15,836
    Level
    86
    Thanks
    441
    Thanked 1,020x 892 Posts

    Default Re: AstroTortilla....need help

    Quote Originally Posted by Jimk33 View Post
    Mitch,
    I could use some help using BYEOS with AT. I've tried capturing using the "preview" button on BYEOS, which saves the file in jpeg format. Each time I've tried to get AT to resolve such an image it fails. There's a lot at the bottom of the AT window that flashes by so fast I can't read it, but is seems like AT is having problems reading the jpeg file. The only way I've been able to get AT to resolve is through RAW files. Any thoughts on what I might be doing wrong?

    By the way, my laptop is an i5, 2.5ghz, 4 mb, running Windows Premium 64 bit, and have indexes 205 through 211, and it still takes 1 to 2 minutes to solve. Does the difference in processor speed account for the added resolution time, or is there something I'm missing?
    Hi Jim,
    Sorry not to get a quick reply to you, I've been tied up on a project of testing and evaluating gear for remote imaging using Ethernet TCPIP instead of serial and USB links...

    As to the question of computer power and CPU speed and how it affects solving time, I'm in the process of collecting data to see what effect CPU speed and amount of memory has... To this end, I have been trying to get AT setup on a HP Laptop which has a i3 2.4Ghz CPU and 6 Gb of RAM with the same Win 7 Pro 64 bit operating system to make comparisons to the solving times I get on the i7 machine...

    Unfortunately, in the process of getting AT setup on my laptop has run a muck, I have AT running however I do not think it is finding the data indexes. Apparently, AT has been upgraded since the install I have on the i7 machine, that is version 0.2.10.3 and the version of AT I downloaded to the Laptop today is 0.3.0.0... I copied the 205-219 indexes from the other machine however for some reason I have not been able to figure out, it looks like possibly the directory structure of CYGWIN has been changed in the later version and I have the files in the wrong sub folder as copied from the other version.

    If anyone has the AT 0.3.0.0 operating, what folder are the data indexes in, and what is the path to that folder?

    As to resolving RAW files and not JPG files, that does not make sense to me, supposedly AT can not resolve .cr2 format RAW files or have you something else? In the system I have running, I use the "file open dialog", select a "previewxxxxx.jpg" or "snapxxxxx.jpg" image and click the "Capture and Solve" button and AT does its thing and displays the RA/DEC coordinates, or if I have the option to "Synch Scope" and "Re-slew to Target" enabled, AT re-aims the scope to the resolved new coordinates...

    As ro the information on the bottom of the AT window flying by too fast, under tools, select "Log Viewer" and when the viewer opens, the left hand pull down menu will have "Info", change this to debug... Then the log viewer window will display all the texr that is scrolling at the bottom of the AT window...

    Hope this helps...
    Thanks, Mitch - K1FH
    And sidekick Shadow, the precocious one
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.



    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    I made my first star trail image in 1949 and have collected too much gear to list ever since...

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

  6. #25
    Hondo's Avatar
    Hondo is offline HYPER GIANT
    Points: 63,227, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 4.0%
    Achievements:
    5 Threads Achievement!365 Days+ Registered Achievement!50 Posts Achievement!2 Posts Achievement20 Posts Achievement!
    Join Date
    Sep 2011
    Location
    Earth
    Posts
    7,043
    Points
    63,227
    Level
    100
    Thanks
    7,365
    Thanked 3,621x 2,930 Posts

    Default Re: AstroTortilla....need help

    Quote Originally Posted by fmhill View Post
    If anyone has the AT 0.3.0.0 operating, what folder are the data indexes in, and what is the path to that folder?
    Here is a print screen of the path. I run Windows 7 64 Bit Home Premimum.

    Attachment 46308
    This used to be a great place to hang out but now it is not safe here anymore.

  7. #26
    fmhill's Avatar
    fmhill is offline HYPER GIANT
    Points: 15,836, Level: 86
    Level completed: 82%, Points required for next Level: 64
    Overall activity: 0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!50 Posts Achievement!Monthly Activity Achievement!200+ Posts Achievement!
    Join Date
    Jul 2012
    Location
    Rain Forest of the North East, Cape Cod, MA
    Posts
    3,710
    Points
    15,836
    Level
    86
    Thanks
    441
    Thanked 1,020x 892 Posts

    Default Re: AstroTortilla....need help

    Quote Originally Posted by Hondo View Post
    Here is a print screen of the path. I run Windows 7 64 Bit Home Premimum.

    Attachment 46308
    Scott,
    Thank you for that. That path is what I have however I have to make the astrometry/data folders, they are not being created by the install utility...

    I used my portable USB HD to get the older 0.2.10.3 install off the other machine and tried to install it and same thing... AT runs but will not resolve... The log file shows no indication of any index being used so I assume AT/CYGWIN is not finding them... However the path is the same as your screen capture shows and my other machine has them located....

    I'm beginning to think maybe the i3 processor and/or 6Gb of ram is not adequate for AT to work...

    I'll give it one more try and then I'm giving up until I can find some answers...
    Thanks, Mitch - K1FH
    And sidekick Shadow, the precocious one
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.



    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    I made my first star trail image in 1949 and have collected too much gear to list ever since...

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

  8. #27
    Hondo's Avatar
    Hondo is offline HYPER GIANT
    Points: 63,227, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 4.0%
    Achievements:
    5 Threads Achievement!365 Days+ Registered Achievement!50 Posts Achievement!2 Posts Achievement20 Posts Achievement!
    Join Date
    Sep 2011
    Location
    Earth
    Posts
    7,043
    Points
    63,227
    Level
    100
    Thanks
    7,365
    Thanked 3,621x 2,930 Posts

    Default Re: AstroTortilla....need help

    It should work, my laptop is a couple of years old with a V120 AMD processor and only 2GB RAM. AP really taxes it with all the goodies we need attached but everything works.
    This used to be a great place to hang out but now it is not safe here anymore.

  9. #28
    fmhill's Avatar
    fmhill is offline HYPER GIANT
    Points: 15,836, Level: 86
    Level completed: 82%, Points required for next Level: 64
    Overall activity: 0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!50 Posts Achievement!Monthly Activity Achievement!200+ Posts Achievement!
    Join Date
    Jul 2012
    Location
    Rain Forest of the North East, Cape Cod, MA
    Posts
    3,710
    Points
    15,836
    Level
    86
    Thanks
    441
    Thanked 1,020x 892 Posts

    Default Re: AstroTortilla....need help

    Quote Originally Posted by Hondo View Post
    It should work, my laptop is a couple of years old with a V120 AMD processor and only 2GB RAM. AP really taxes it with all the goodies we need attached but everything works.
    Nope, No Go!!!

    Its a 1 year 10 month old HP DV6T Intel i3 processor, 2.4 Ghz, 6 G RAM, Win 7 Pro 64 bit operating system and AT will not install correctly apparently...

    I have tried two more times since my previous post, even tried installing AT directly off the root directory...

    I have tried to install 0.2.10.3 and 0.3.0.0 and results are exactly the same, the C:\cygwin\usr\share\Astrometry\data directory is always missing, actually its just the \astrometry\data directory that is missing, C:\cygwin\usr\share\ part is there in each installation...

    I'm totally baffled... Installing AT on the PC was a cinch compared to this, it came up without any problems and has worked great from the first resolve... This install on the laptop is a nightmare!!!
    Thanks, Mitch - K1FH
    And sidekick Shadow, the precocious one
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.



    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    I made my first star trail image in 1949 and have collected too much gear to list ever since...

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

  10. #29
    Hondo's Avatar
    Hondo is offline HYPER GIANT
    Points: 63,227, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 4.0%
    Achievements:
    5 Threads Achievement!365 Days+ Registered Achievement!50 Posts Achievement!2 Posts Achievement20 Posts Achievement!
    Join Date
    Sep 2011
    Location
    Earth
    Posts
    7,043
    Points
    63,227
    Level
    100
    Thanks
    7,365
    Thanked 3,621x 2,930 Posts

    Default Re: AstroTortilla....need help

    That is too bad, I am sure Phil will be checking this post in the morning. He can offer up his usual miracle solutions!
    This used to be a great place to hang out but now it is not safe here anymore.

  11. #30
    Phil Leigh's Avatar
    Phil Leigh is offline HYPER GIANT
    Points: 34,455, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    5 Threads Achievement!50 Posts Achievement!200+ Posts Achievement!First 1000 Experience Points400+ Posts Achievement
    Join Date
    Nov 2011
    Location
    Cryers Hill, High Wycombe, UK
    Posts
    5,867
    Points
    34,455
    Level
    100
    Thanks
    451
    Thanked 2,018x 1,651 Posts
    Blog Entries
    8

    Default Re: AstroTortilla....need help

    The folder that the indices are in needs to match an entry in the backend.cfg file... An entry that should be created during the install.. It certainly is in version 0.3.

    Let me check....
    Telescope: SWEquinox ED80 Pro (Schott/Ohara Fluorite)+Baader Steeltrack, C8 XLT Mount: Skywatcher HEQ5 Pro, Rowan belt drive on Pillar mount+EQDIR+ADM saddle/dovetails Camera: JTW1100D mono , CentralDS 600, ASI120MM. ASI120MC, IDAS & Baader NB 2-inch filters, TS Filter Drawer System Accessories: TV Nagler T4 12 mm, Baader 8-24 MkIII, Ortho 5mm, Aspheric 31mm, Meade 12mm reticle, TV Powermate 2x & 2.5x, JMI+BAST Motorfocus+FCUSB, TV 0.8x FR/FF, Celestron 0.63FR, Orion RACI & Mag Mini, Canon IS 15x50 Bins
    Software: EQMOD/Stellarium/Autostakkert!/Registax/BackyardEOS/PixInsight,PHD2,AlignMaster, AstroTortilla, Straton

 

 
Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Help Needed with Astrotortilla Annotation Output
    By Jimk33 in forum Astronomy Software Forum
    Replies: 5
    Last Post: 11-27-2015, 12:23 AM
  2. Need help with AstroTortilla
    By Jimk33 in forum Astro Imaging Forum
    Replies: 311
    Last Post: 04-25-2013, 02:01 AM
  3. Oops... Embarrassed by Astrotortilla!
    By Phil Leigh in forum Astro Imaging Forum
    Replies: 12
    Last Post: 12-06-2012, 07:48 PM
  4. AstroTortilla... Can this work with Celestron SE series scopes?
    By jmelz28 in forum Astronomy Digital Cameras Forum
    Replies: 2
    Last Post: 11-14-2012, 05:35 PM
  5. Need help with AstroTortilla
    By Jimk33 in forum Astrophotography Forum
    Replies: 0
    Last Post: 10-07-2012, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin« Version 4.2.0
Powered by vBulletin«
All times are GMT. The time now is 02:18 AM.