Results 1 to 6 of 6
  1. #1
    DTC1999's Avatar
    DTC1999 is offline Bright Giants
    Points: 4,501, Level: 45
    Level completed: 68%, Points required for next Level: 49
    Overall activity: 2.0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!5 Threads Achievement!50 Posts Achievement!200+ Posts Achievement!
    Join Date
    Jul 2016
    Location
    Pittsburgh
    Posts
    243
    Points
    4,501
    Level
    45
    Thanks
    47
    Thanked 21x 13 Posts

    Default Guide camera connection issue



    Last night I was having some issues with my guide camera, an Orion SSAG Pro. A few minutes after I would start imaging, I would get an error on PHD2 stating the ASCOM camera stopped responding, to check connections, etc.. Can't remember the exact message. This would happen no longer than 10 minutes after I would start imaging. I would have to unplug the camera's USB and plug back in for it to start working again. Happened several times before I started to troubleshoot.

    Things I troubleshooted:

    Reboot the laptop
    Replaced USB cable with a brand new one
    Verifed current ASCOM camera driver
    Reinstalled ASCOM camera driver

    I would still get the error a few minutes after each thing I tried.

    Finally I swapped USB ports with my DSLR and everything ran fine for the next 4 hours / end of night.

    Both USB ports are 3.0 and the DSLR didn't have an issue with either port all night. At the end of the night I didn't think to put the guide camera back in the port it was getting errors to see if the problem was still there.

    Today I noticed that I am running ASCOM Platform ver 6.1 and the current version is 6.4SP1. I will install that next.

    I had the guide camera over a year now and never had this issue before. I never had any connection issues with other devices on that USB port.

    I'm just wondering if anyone ever went through an issue like this before and what the outcome/solution ended up being.

    Thanks in advance
    Damian
    Orion SkyQuest XT12g
    Orion Starblast 4.5 with Autotracker mount
    Orion Astrograph 6" Newtonian with Atlas Pro mount


    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

    Amateur Astronomers Association of Pittsburgh

  2. #2
    KathyNS's Avatar
    KathyNS is offline Super Moderator
    Points: 173,224, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 44.0%
    Achievements:
    200+ Posts Achievement!Ghost Achievement! Averaging 5+ posts a day!First 1000 Experience Points400+ Posts AchievementGot three Friends
    Awards:
    Reply Award
    Join Date
    Nov 2010
    Location
    Nova Scotia
    Posts
    25,178
    Points
    173,224
    Level
    100
    Thanks
    6,660
    Thanked 14,988x 9,544 Posts
    Blog Entries
    3

    Default Re: Guide camera connection issue

    It could be a dodgy connector on the USB port.

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.


    DSO AP:
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    Newtonian Astrograph; ATIK 383L+; EFW2 filter wheel; Astrodon Ha,LRGB filters; KWIQ/QHY5 guide
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    ; Planetary AP: Celestron C-11; ZWO ASI120MC; Portable: Celestron C-8 on
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    pro; C-90 on wedge; 20x80 binos; Etc: Canon 350D; Various EPs, etc. Obs: 8' Exploradome;
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    (pier);
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    .

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

  3. #3
    jaetea's Avatar
    jaetea is offline Maven-like Entity
    Points: 160,393, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    365 Days+ Registered Achievement!750 Days+ Registered Achievement!2 Posts AchievementFirst 1000 Experience Points20 Posts Achievement!
    Join Date
    Sep 2011
    Location
    Honolulu, HI
    Posts
    7,909
    Points
    160,393
    Level
    100
    Thanks
    1,224
    Thanked 3,101x 2,414 Posts
    Blog Entries
    17

    Default Re: Guide camera connection issue

    Sometimes when my guide cams act up, I close PHD2 and start up SharpCap and then run the guide cam with SharpCap (just as a test). If I get an image that's great. In your case, I'd let the guide cam run till it proves the error is either software, or hardware, or non-existent.

    Cheers,
    JT
    Main: C-stron CPC1100 #2
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    :
    8" f/7.5 Dob mounted Newt AP
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    :
    TPO 6" RC f/9 &
    ES 80mm f/6 APO G&G Scope: Meade 102mm f/7.8
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    Guide Scopes: 70 & 80mm fracs Mounts: C-stron AVX CGEM & GT Alt-Az, Cameras: Canon T3i 2, ASI120MC Binos: 10X502,10.5X70,15X702, 25X100 EPs: ES: 21 100°, 30 82° X-Cels: 9,12,18,25 Clubs: RCA & HAS

    HOME »
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

    I never met a scope I didn't want to keep.
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    "My God, it's full of stars."
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

  4. #4
    accipiter3's Avatar
    accipiter3 is offline Main Sequence
    Points: 748, Level: 14
    Level completed: 96%, Points required for next Level: 2
    Overall activity: 8.0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!5 Threads Achievement!50 Posts Achievement!
    Join Date
    Mar 2019
    Location
    Roanoke, VA
    Posts
    57
    Points
    748
    Level
    14
    Thanks
    30
    Thanked 22x 17 Posts

    Default Re: Guide camera connection issue

    Interested in what you find out I'm having lack of connectivity issues with the same program and camera. It has worked fine a few times and now it only loops when my laptop is connected to the internet. If I disconnect from the internet or out away from home imaging it will not loop.

  5. #5
    Christo's Avatar
    Christo is offline HYPER GIANT
    Points: 31,208, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 7.0%
    Achievements:
    5 Threads Achievement!50 Posts Achievement!First 1000 Experience Points200+ Posts Achievement!2 Posts Achievement
    Join Date
    Feb 2012
    Location
    North Eastern, USA
    Posts
    1,907
    Points
    31,208
    Level
    100
    Thanks
    762
    Thanked 359x 322 Posts

    Default Re: Guide camera connection issue

    You said the ascom drivers but did you reinstall the SAGPRO driver? I usually keep the drivers in a file to reinstall just in case and update doesnt work with them.

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    Esprit 100, Skywatcher Pro 120ED, Meade ETX90, AstroTech 72ED II, Celestron C8, Astromania 60mm Guidescope, Celestron AVX Mount,
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    Atlas Mount, Explore Scientific Twilight 1, QSI 683 WSG, Astrodon Filters(LRGB and 3nm), ZWO 183MM Pro, ZWO LRGB Filters, Canon T3i & XSi(XSi is a full mod), ZWO ASI 120MC & ZWO ASI 120MM-S, as well as for the daytime a Lunt 35mm Ha Solar
    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.
    , Lunt 1.25 Hershel Wedge, and White Light Filters

    To view links or images in signatures your post count must be 5 or greater. You currently have 0 signatures.

  6. #6
    DEnc's Avatar
    DEnc is offline Bright Giants
    Points: 5,021, Level: 48
    Level completed: 36%, Points required for next Level: 129
    Overall activity: 1.0%
    Achievements:
    2 Posts Achievement20 Posts Achievement!5 Threads Achievement!365 Days+ Registered Achievement!50 Posts Achievement!
    Join Date
    Jan 2015
    Location
    Southern California
    Posts
    240
    Points
    5,021
    Level
    48
    Thanks
    53
    Thanked 87x 66 Posts

    Default Re: Guide camera connection issue

    A thread from a few months ago might be of interest. There's mention of contact cleaner, and it seemed to work really well for me:--

    Another night - a different failure\

 

 

Similar Threads

  1. Atik 383L+, EFW2 and Windows 10 Connection Issue
    By a028964 in forum Astronomy Software Forum
    Replies: 13
    Last Post: 05-21-2017, 01:22 AM
  2. Replies: 2
    Last Post: 01-03-2016, 04:14 PM
  3. EOS Camera T Connection
    By Richie Henson in forum Astronomy Beginners Forum
    Replies: 4
    Last Post: 12-29-2012, 02:40 AM
  4. Guide camera to use with Orion Mini 50mm Guide Scope
    By tnkumar in forum Astro Imaging Forum
    Replies: 4
    Last Post: 12-11-2012, 06:41 AM
  5. Maxim DL Camera Connection
    By rmkrause in forum Astrophotography Image Processing Forum
    Replies: 2
    Last Post: 09-19-2012, 12:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.0
Powered by vBulletin®
All times are GMT. The time now is 07:32 PM.